Archivist reward counter not working

My archivist reward counter has never worked; I thought it was perhaps the way I was using it, and it hasn’t been a high priority, as I’ve been working through other rewards. I’ve had the chance to try adding a few different types of lists to the archive and the counter stays at 0% – is this a bug? does a list need to have a certain number of items still in it when I move it to the archive to count?

thanks for any thoughts y’all have

How are you adding items to to the archive?
I had the same issue until I realised you can archive from a half swipe on a list item.
I was dragging and dropping them into the archive and it didn’t advance the reward counter.

1 Like

ah! yes–I was using the instructions to grab and move lists. I’ve never swiped my lists and it didn’t occur to me to, since I don’t want to delete them (and that or crossing off an item is why you swipe items within lists).

the half swipe worked & my counter advanced!
thank you!

1 Like

Exactly what happened to me lol had no idea you could swipe to archive.
Glad it works now!

1 Like