Undocumented Feature? Adding 💤 to the end of a line and swiping it moves to end of list but not striking it

I’ve discovered an interesting feature that I have not found documented anywhere (maybe I’m missing it).

I have a list of TV Series where I keep track of various series I’m following. It includes name, provider, and day of week (repeat).

When shows finish their season I cross them out by swiping right. During my endless fiddling, I tried adding the sleep emoji (:zzz:) at the end of the line. When I swipe right, it goes to the bottom but displays no strikeout… Just the sleep emoji. I find this more helpful when searching for a new season to restore.


Oh! I think this is a minor bug, it probably affects all items with emoji. But that is an unexpectedly inspired use of it!


You’re right. It does appear to happen with other emoji as well. Wouldn’t mind if you let it stay. :sunglasses:

1 Like

Frankly I wouldn’t mind either at least skipping fixing this for release with everything on our plate lol. It seems pretty harmless :lady_beetle: Or along those lines, the ‘workaround’ where you can set icons separately from themes (by force quitting the app before exiting theme list), not high on our bug fix priority list!


I just noticed this so don’t if the issue existed n previous builds, but when an item that starts with an emoji is completed, it doesn’t strikeout the line.

1 Like

Just tried this ‘workaround’ with pleasing results - would be happy if it’s not fixed in future