Silent mode bug

I haven’t found a way to reproduce this yet but for some reason with the Clear silent mode activated (Silent mode) it seems to no longer mute the in-app sounds out of the blue after a couple of hours.

All in-app sounds are audible and altering the setting to on/off does no longer work as expected. In other words, there is no longer a way from within Clear’s settings to mute the in-app sounds.

Restarting the app also doesn’t solve the issue.

Is this a reported bug?

I’ve had the same problem. Toggle “silent mode” on and off several times solved the problem. I can’t reproduce the problem at the moment.